three.js - lines WebGL demo
To use WebGL.

please try in Chrome 9+/Firefox 4+ or Safari OSX 10.6+